BulmaGes

De GiLUG
Dreceres ràpides: navegació, cerca

Ubuntu

8.10

Amb la versió "Intrepid Ibex" d'aquesta distribució de GNU/Linux ve la versió 0.11 del paquet "BulmaGés", però hi ha problemes de dependències per a instal·lar-la des dels repositoris propis d'Ubuntu (Amb Synaptic).

  • Important: Al Synaptic, dins el paràmetre Dipòsits, cal tenir activat el programari de codi obert mantingut per la comunitat (universe).

Abans, cal tenir instal·lats una sèrie de paquets que s'han descartat dels repositoris d'Ubuntu 8.10:

  1. libpoppler2
  2. kpdf

Després d'haver descarregat i instal·lat aquests 2 antics paquets, amb el Gestor de paquets Synaptic ja es poden seleccionar i instal·lar els paquets de bulmages.

Aleshores, podem executar bulmasetup per a fer la configuració bàsica de l'aplicatiu. Per exemple, polsant Alt+F2 i executant la instrucció gksu bulmasetup. Convé crear usuaris per a utilitzar el programa (si s'ha d'iniciar automàticament, fem un usuari idèntic al del sistema), i almenys una empresa.

Finalment tenim disponibles els programes bulmages (tot), bulmacont, bulmafact i bulmatpv.

  • Una manera alternativa d'instal·lar és obtenir de BerliOS/Iglues i compilar aquest programari seguint les seves instruccions.